Home > Apache Error > Apache Error Wsasocket Failed To Open The Inherited Socket

Apache Error Wsasocket Failed To Open The Inherited Socket

WSASocket failed to open the inherited socket. Now I am back with my SP2 as I need to have my comp in a good shape. I am running XP on a HP Laptop. still nothing I've tried Wampserver, Xampp, Jeutie's _server .. More about the author

Scroll to the very bottom to see the last error lines. Try turning all security off and start wamp once more to see if the error is then gone. nothing changed.. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science view publisher site

If so, how? Is there a limit on how much is customizable on WordPress? There seemed to be one, but every link from google linked to the same solution page, which was now a dead page (well, maybe not every link, but it sure seemed Sad thingis that the Filseclab firewall seemed quite good in other matter,lighweight and really nice to configure withip/protocol/port/application based rules.Hopefully you get your solution.Post by Pierre TremblayHi!I installed WinXP Prof SP2

Uninstalled it and the Apache workedagain. Open the folder "logs" and the file "error.log" in Textpad or Notepad. I tried every solution I have found : 1- Uninstall then reinstall wampserver. 2- Change apache port 3- change "wamp" installation partition (c:/wamp to d:/wamp) 4- Uncheck "LMHOSTS" 5- I've already I used the great tutorials at http://www.ricocheting.com/server/apache.html.

Not the answer you're looking for? Post navigation ← car rental review of a dodge stratus and chevy cobalt going postal → Search for: Recent Posts Customizing the browser Vivaldi, part 1 August 27, 2016 Music to I bring my laptop to work on in the few spare moments I have (it's not that she's terribly sick at this point, thank goodness, it's just I don't want to you could try here I just unchecked the "Enable LMHOSTS Lookup", and now everything is workig perfectly!

asked 5 years ago viewed 578 times Related 1High-traffic Drupal site apache errors0Apache server keeps crashing regularly0Apache keeps resetting while testing on localhost0apache server fail to start in ubuntu02nd apache server And restarted wamp .. For some reason that I cannot recall, it was recommended that I install verson 2.0 (http://www.ricocheting.com/server/apache2.0.html) instead of v2.2, which I did. Thanks.

The time now is 09:26 PM. http://jennyconnors.com/installing-apache2-and-the-wsasocket-failed-to-open-the-inherited-socket-error/ Im running a Windows XP Pro English box. Description Fayland Lam 2004-10-29 10:47:47 UTC My OS is WinXP with SP2. Tired of spam?

Still that solved my problem. my review here Back to top James BlondModeratorJoined: 19 Jan 2006Posts: 6006Location: Germany, Next to Hamburg Posted: Wed 07 Mar '07 23:34 Post subject: Please read http://www.apachelounge.com/viewtopic.php?t=570 Back to top kankreluneJoined: 14 May 2007Posts: Try to go to the CTRL + ALT + DEL, then go to the processes tab, then View > Select Columns. I even tried to redirect to port 8080.

Apache server starts and the stops immediately Apache Forum Index -> Apache View previous topic :: View next topic Author Message htmldadJoined: 06 Mar 2007Posts: 5Location: US Posted: But I did not touch neither httpd.conf nor .htaccess file.. If you're running skype set the default port to something else than 80. click site I do not want to post the httpd.

Bug31957 - setup_inherited_listeners(), WSASocket failed to open the inherited socket. Kansas Posted: Tue Apr 19, 2005 9:30 pm Post subject: Quote: There are 2 more things that usually stop apache from running demoric , apache bugs... Mail about any other subject will be silently ignored.

i have a similar problem...

I am soooo happyyyyyyy!!! I've been googling the error for 7 days but I could not find a solution. Then I guess perhaps netsh reset caused LMHOSTS to be enabled because I ended up with Local Connection being renamed to Local Connection 2 with LMHOSTS enabled. Each time i tryed i got the same error logs.

Sad thingis that the Filseclab firewall seemed quite good in other matter,lighweight and really nice to configure withip/protocol/port/application based rules.Hopefully you get your solution.Post by Pierre TremblayHi!I installed WinXP Prof SP2 Here is the error log. [Tue Mar 06 09:28:36 2007] [notice] Apache/2.2.4 (Win32) configured -- resuming normal operations [Tue Mar 06 09:28:36 2007] [notice] Server built: Jan 9 2007 23:17:20 [Tue Keep up the great work! navigate to this website more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

I tried 2.0.50 and 2.0.52 and apache_1.3.29-win32-x86-no_src.exe,It's the same. That's all the magic. I tried the netstat -no, i got severl IP adresses using 80, strangely, google IP is one of them .. (i thought it was google notifier, I disabled it, same issue) Heres the error log: Quote: [Sat Mar 18 23:35:02 2006] [notice] Apache/2.2.0 (Win32) PHP/5.1.2 configured -- resuming normal operations [Sat Mar 18 23:35:02 2006] [notice] Server built: Dec 11 2005 20:34:33

I mean, the first result on Google that I get seems to be the same as your problem (and holds a possible solution). waiting for the fix or new Apache. Aftersetup_inherited_listeners(), WSASocket failed to open the inherited socketthis is with Apache version 2.0.55.Is there anything that can be done in order to have Apache and WinXP SP2working together?Many thanks!Pierre Tremblay Pierre I lost my jury summons, what can I do?

and i cann't open the http://localhost. Fortunately, I had a PHP/Dreamweaver book with me, and it did: check the log files! It'll make a big difference when configuring your firewall or router. Since my knowledge is limited I am about at the end of my rope.

Nothing loaded. All I want to do is learn PHP and I can't even get the server started. Thanks @ tchaOo° * : in english => A nonvalid argument was provided Back to top tdonovanModeratorJoined: 17 Dec 2005Posts: 610Location: Milford, MA, USA Posted: Mon 14 May '07 18:21 Post Since it doesn't look like she'll be getting internet anytime soon, and I haven't quite figured out how to hack into anyone else's network, I decided it was time for local

Reply With Quote 12-25-2011,12:00 PM #2 Airgaion View Profile View Forum Posts Private Message View Articles Join Date Feb 2009 Location The Netherlands Posts 462 Try to look at this: https://issues.apache.org/bugzilla/s...g.cgi?id=31765 Hopefully it's gonna help to everybody who's got the same problem..