Home > An Unknown > An Unknown Error Occurred 12785

An Unknown Error Occurred 12785

Are they aware? 0 Sign In or Register to comment. I hope this is a known issue and it's being worked on! Rockin. –ManicBlowfish Apr 16 '12 at 21:20 add a comment| Not the answer you're looking for? So thanks VSL for getting the update out quickly. check over here

they all seem GUI related... Options Email this threadWatch this threadPrint this thread » NormalThreaded Posted on Sun, Sep 29 2013 21:23 by MDesigner Joined on Thu, Jul 24 2003, Chicago, Posts 124 I'm getting plenty asked 5 years ago viewed 1667 times active 5 years ago Linked5AVAssetReader kills playback (in AVAudioPlayer)2AVAssetReader and Audio Queue streaming problemRelated 14Reading audio samples via AVAssetReader2How do you add to an I have do a little prayer everytime I do anything in an instance :)Mac OS 10.8.4Mac Pro 12 core 3.3364 gigs RAMRME interface User ProfileView All Posts by User Posted on https://forums.plex.tv/discussion/142607/an-unknown-error-occurred-12785

I can supply a crash log if needed. Both will still stream to ATV but the error message pops up constantly unless you sleep the device or neglect to push 'OK'. But if I uncheck the "preserve" checkbox, it removes the instance without crashing. Additionally, you can go to Settings, then Sync, and disable "Use Mobile Data" if it's enabled. 0 joachimbarrum Posts: 39Members, Plex Pass Plex Pass March 2015 caltrask wrote on March 10

Browse other questions tagged objective-c ios core-audio avfoundation avaudiosession or ask your own question. Does VSL dump some log or is it whatever the OS dumps that support wants to see? Thanks for the suggestion. What happened?

Sadly it didnt fix the problem. Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). But so Vital! https://github.com/piemonte/PBJVision/issues/272 You cannot vote in polls in this forum.

Weird! You cannot reply to threads in this forum. If you want to get involved, click one of these buttons! it seems that the latest installer adds it but crashes on open and the one previous REMOVES it but will open and let me open my mframes.

The producer's buffer size is equal to 4 seconds of audio. If I don't do anything for a while after this, Logic gives me the following error:eLicenser Control - Error Application '' has caused the following error: An unknown interapplication communication error Not sure if it happens locally because I have the server set up at a relatives 100 miles away so can't test. When I instruct my app to buffer audio, samples are read successfully without error.

You cannot create polls in this forum. http://svbuckeye.com/an-unknown/an-unknown-error-occurred-101.php User ProfileView All Posts by User Posted on Tue, Oct 01 2013 14:11 by rgmburia Joined on Sat, Oct 01 2011, Posts 8 Here is part of the logProcess: Cubase 6 Stack Overflow QuestionsTags AVAssetReader reads audio, then fails up vote 2 down vote favorite My app reads audio and plays it back in a producer / consumer setup. The producer thread runs in a loop, checking if more samples need to be read.

I'll do that for now as a workaround. PT users beware! I also reported it earlier in the bugs reporter, but heard nothing. http://svbuckeye.com/an-unknown/an-unknown-error-has-occurred-609.php I just installed this latest version and it immediately stopped working.

Any idea what might be causing the AVAssetReader reader to fail? reinstalling it is not adding it to the avid pro tools plugin folder and my sessions are not finding it. But when I start to load a project in Logic, VE Pro starts to load it's first instance and it almost immediately crashes and I get an error message Vienna Enssemble

User ProfileView All Posts by User Posted on Sun, Oct 06 2013 00:17 by MDesigner Joined on Thu, Jul 24 2003, Chicago, Posts 124 I haven't heard back from support.

Ok third reinstall seems to have added the plugin back to the avid aax folder. I am using a mac OSX 10.6.8 I updated two programs PLAY 4 and VEPRO 5 to 5.2.12785 on saturday and now cubase 6 will not open it crashes before start How do I get it back? It now and then fails to load and ingorms me that there is a problem with it's license.

is the installer broken then? User ProfileView All Posts by User Posted on Wed, Oct 02 2013 10:03 by Paul Joined on Sat, Aug 03 2002, Vienna, Posts 8259 UPDATE:VE PRO 5.2.12794 has just been uploaded, All I get on all of my iOS devices is"An Unknown error occurred (-12643)". have a peek at these guys For some reason MIR Pro has been giving me a hard time for a while now.

An Unknown Error Occurred (-12785) CorbiNation Posts: 39Members, Plex Pass Plex Pass January 2015 in Plex for iOS (old) This happens every time I stream from remote library and AirPlay to reinstalling it is not adding it to the avid pro tools plugin folder and my sessions are not finding it. I'm in touch with support. PLEASE vsl, make stability a top priority on MAC....

is it a mountain lion issue? clicking around doing something in the interface seems to trigger the crash. I also tried to change the time out in the server settings, but it didnt help. 0 flipyer Posts: 2Members ✭ April 2015 I'm getting this aswell do plex support intend AND i just updated to the latest version and my AAX64 VEP plugin is gone! (and this was after touble shooting why it would not open my latest mframe).

I have the latest version of iOS and plex on all of my devices. SteveWindows 7 Pro 64-bitFinale 2011, 2012cVSL SE User ProfileView All Posts by User Posted on Mon, Sep 30 2013 13:43 by Sami Boman Joined on Wed, Mar 23 2005, Jyväskylä, Finland, I can stream using my iPhone 6, and that doesn't seem to have the same issue. 0 caltrask Posts: 135Members, Plex Pass Plex Pass March 2015 edited March 2015 You guys Any help would be appreciated.

hoping i can find someone to email me the file and it will work... MY BASKET PRODUCTS NEWS MUSIC COMMUNITY ACADEMY COMPANY SITEMAP MyVSL FORUMS SEARCH LATEST POSTS Welcome Guest! How It Works Features Apps Downloads Toggle navigation Categories Discussions Community Guidelines FAQ and Support Articles Sign In Home › Plex for iOS (old) Welcome to our forums! It happens to me when playing my local library. 0 CorbiNation Posts: 39Members, Plex Pass Plex Pass January 2015 Probably a bug.